Backward-compatibility to API 14 (Android 4.0)

Description

We need to run the lint tool to detect usages of higher API, and ensure that we can fallback gracefully to API 14.

Steps to Reproduce

None

Reason for Variance

None

Release Notes

None

Customer Problem Statement

None

Status

Assignee

IbraheemZ

Reporter

IbraheemZ

Labels

Customer

None

Partner Manager

None

URL

None

Contributor Name

None

Groups with Read-Only Access

None

Actual Points

None

Sub-Team(s)

None

Reach

None

Impact

None

Open edX Discourse Thread

None

Story Points

1

Components

Priority

CAT-2
Configure