iOS - Discussions - Links in replies do not work

Description

The link works on platform.
In iOS, the link is given a footnote, with the full link below.

You can find the example in this course (https://courses.edx.org/courses/course-v1:UTAx+CSE1309x+2016T1/), search for thread "doubt" (should be linked here: https://courses.edx.org/courses/course-v1:UTAx+CSE1309x+2016T1/discussion/forum/5560b90cc9eab5e5f63980d3d1a66c0f990d3567/threads/574ec751e1362905500005ed). The first response, from bribre, has a link to the "thread" in the response body.

see screenshots.

Steps to Reproduce

None

Reason for Variance

None

Release Notes

None

Activity

Show:
Mirza Mubashar Baig
August 3, 2016, 2:51 PM
Edited


Currently, app is displaying links in replies/responses but when user tap to add a comment on comments screen (at top it has response) app do not display it as link. Just wanted to confirm, Is it under the scope of this ticket or we will do it in MA-2129.

Mirza Mubashar Baig
August 4, 2016, 6:50 AM


Currently, app is not displaying links in response on comment screen. It should show links in response on comment screen as well.

Danial Zahid
August 4, 2016, 11:00 AM

Sure. I'm on it.

Mirza Mubashar Baig
August 16, 2016, 1:39 PM

Verified.

Done

Assignee

Danial Zahid

Reporter

Christine Michael

Labels

None

Customer

None

URL

None

Groups with Read-Only Access

None

Actual Points

None

Reach

None

Impact

None

Open edX Discourse Thread

None

Platform Map Area (Levels 1 & 2)

None

Platform Map Area (Levels 3 & 4)

None

Contributor Name

None

Blended Project Status Page

None

edX Squad

None

Product Rollout Framework

None

Content & Partner Success Lead

None

Marketing Lead

None

Learning Lead

None

Support Lead

None

Story Points

1

Epic Link

Sprint

None

Priority

Unset
Configure