Uppdate problem-builder xblock install version

Description

Quick PR to update edx-private requirements to include the latest version of problem-builder.

*Dependencies*: None

*Merge deadline*: None

*Testing instructions*:

From repo root:
1. `pip install -r requirements/edx/edx-private.txt`
2. See no errors

*Reviewers*

  • [ ] @pomegranited

Done

Assignee

Unassigned

Reporter

Open Source Pull Request Bot

Contributor Name

None

Repo

edx/edx-platform

Customer

None

Epic Link

None

OSCM Assignee

None

Platform Map Area (Levels 1 & 2)

None

Platform Map Area (Levels 3 & 4)

None

Blended Hour Utilization Percentage

None

edX Theme

None

edX Squad

None

Github Lines Added

None

Github Lines Deleted

None

Priority

Unset