[Ginkgo] Fix issue with rubygems >= 3.0.0 by pinning it to 2.7.9

Description

As Ginkgo needs ruby version 1.9.3 we wont be able to use rubygems with version higher than 2.7.9 otherwise we will face a compatibility issue

It could be solved by using `-v` but i preferred to follow the same way in this PR #5012 to make it as some kind of a standard fix

Assignee

Bill DeRusha

Reporter

Open Source Pull Request Bot

Contributor Name

(╯°□°)╯︵ uᴉǝssnH ɐɟɐʇsoW

Repo

edx/configuration

Customer

None

Epic Link

None

OSCM Assignee

None

Platform Map Area (Levels 1 & 2)

Developer Experiences

Platform Map Area (Levels 3 & 4)

None

Priority

Unset
Configure