We're updating the issue view to help you get more done. 

INCR-483: Make compatible with Python 3.x without breaking Python 2.7 support

Description

python-modernize -w lms/envs/bok_choy_docker.py lms/envs/devstack_docker.py lms/envs/load_test.py lms/envs/production.py lms/envs/test.py lms/envs/test_static_optimized.py lms/envs/common.py lms/urls.py lms/tests.py lms/startup.py

isort -rc lms/envs/bok_choy_docker.py lms/envs/devstack_docker.py lms/envs/load_test.py lms/envs/production.py lms/envs/test.py lms/envs/test_static_optimized.py lms/envs/common.py lms/urls.py lms/tests.py lms/startup.py

(https://openedx.atlassian.net/browse/INCR-483)

@edx/incr-reviewers

Status

Assignee

Unassigned

Reporter

Open Source Pull Request Bot

Labels

Contributor Name

Amit Vadhel

Repo

edx/edx-platform

PR Number

20,795

Customer

None

Course

None

OSCM Assignee

None

Github Latest Action

pull_request: closed

Github Latest Action by edX

Yes

Github PR Last Updated At

Jul 02, 2019, 4:54 PM

Github PR Last Updated By

feanil

Impacted Users (OSPR)

None

Impacted Environments (OSPR)

None

Feature Control (OSPR)

None

Priority

Unset