We're updating the issue view to help you get more done. 

Update base.txt

Description

Added numpy at the very first of the requirements in order to prevent some crashes while installing on ubuntu 16.04 server.

The problem is that one of the previous libraries has as a dependence numpy package and it tries to install the 1.17 version, this version required python 3.5+

Status

Assignee

Unassigned

Reporter

Open Source Pull Request Bot

Contributor Name

Zolthun

Repo

edx/edx-platform

PR Number

21,331

Customer

None

Course

None

OSCM Assignee

None

Github Latest Action

issue_comment: deleted

Github Latest Action by edX

No

Github PR Last Updated At

Aug 14, 2019, 4:17 PM

Github PR Last Updated By

zolthun

Impacted Users (OSPR)

None

Impacted Environments (OSPR)

None

Feature Control (OSPR)

None

Priority

Unset