SE-1496 install configparser from github instead

Description

pypi release was pulled for a low priority issue (not related to security or major broken functionality): https://github.com/jaraco/configparser/issues/45#issuecomment-530595951

Description goes here. e.g. This PR contains the LibraryContent XBlock, which allows to display library content in a course.

*JIRA tickets*:

*Dependencies*: None

*Screenshots*: Always include screenshots if there is any change to the UI.

*Sandbox URL*: TBD - sandbox is being provisioned.

*Merge deadline*: ASAP - this breaks deployments and tests on master

*Testing instructions*:

1. run tests and deployment
2. confirm in both cases that configparser 4.0.1 was installed correctly

*Author notes and concerns*:

*Reviewers*

  • [ ] @clemente

  • [ ] edX reviewer[s] TBD

*Settings*
```yaml
```

Status

Assignee

Unassigned

Reporter

Open Source Pull Request Bot

Labels

Contributor Name

Samuel Walladge

Repo

edx/edx-platform

Customer

Epic Link

None

OSCM Assignee

None

Priority

Unset
Configure