Upgrade NumPy in LMS only

Description

Currently, the same version of NumPy is installed in both LMS and codejail sandboxes. We want to upgrade for python3 support, however, we cannot do this for instructor code in codejail as they will need to update their code, and newer versions of NumPy are not backwards compatible.

Make sure that LMS is using a newer, Python3 supported version of NumPy.

Steps to Reproduce

None

Current Behavior

None

Expected Behavior

None

Reason for Variance

None

Release Notes

None

User Impact Summary

None
Done

Assignee

Jeremy Bowman

Reporter

Stuart Young

Labels

None

Reach

None

Impact

None

Platform Area

None

Customer

None

Partner Manager

None

URL

None

Contributor Name

None

Groups with Read-Only Access

None

Actual Points

None

Category of Work

None

Platform Map Area (Levels 1 & 2)

None

Platform Map Area (Levels 3 & 4)

None

Story Points

1

Sprint

None

Priority

Unset